QNX crypt() Vulnerability

Bugtraq ID: 1114
Class: Design Error
CVE: CVE-2000-0250
Remote: No
Local: Yes
Published: Apr 15 2000 12:00AM
Updated: Jul 11 2009 01:56AM
Credit: This vulnerability was posted to the Bugtraq mailing list on April 15, 2000 by Sean <skasun@azstarnet.com>
Vulnerable: QSSL QNX 4.25 A
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus