MS Frontpage Image Mapper Buffer Overflow Vulnerability

Bugtraq ID: 1117
Class: Boundary Condition Error
CVE: CVE-2000-0256
Remote: Yes
Local: Yes
Published: Apr 19 2000 12:00AM
Updated: Jul 11 2009 01:56AM
Credit: Posted to Bugtraq on April 19, 2000 by Narrow <narrow@hobbiton.org> of Legion 2000.
Vulnerable: Microsoft Personal Web Server 2.0
+ Microsoft FrontPage 97
+ Microsoft FrontPage 97
+ Microsoft FrontPage 98
+ Microsoft FrontPage 98
Microsoft NT Option Pack for NT 4.0 0
- Microsoft Windows NT 4.0
Microsoft FrontPage Personal WebServer 1.0
+ Microsoft FrontPage 1.1
+ Microsoft FrontPage 1.1
+ Microsoft FrontPage 97
+ Microsoft FrontPage 97
+ Microsoft FrontPage 98
+ Microsoft FrontPage 98
Microsoft FrontPage 98 Server Extensions for PWS
Microsoft FrontPage 97 Server Extensions for PWS
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus