Netware 5.1 Remote Administration Buffer Overflow Vulnerability

Solution:
Customers can now download the fix at http://support.novell.com/search/ff_index.htm and search for a file called PORTAL1A.EXE. This fix will also be in the next (actually first) NetWare 5.1 support pack, available soon.

The fix contains an update to the httpstk.nlm which did not handle the buffer overflow condition and hence did abend the server.



 

Privacy Statement
Copyright 2010, SecurityFocus