Google Toolbar About.HTML HTML Injection Vulnerability

Bugtraq ID: 11210
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 17 2004 12:00AM
Updated: Sep 17 2004 12:00AM
Credit: Discovery of this vulnerability is credited to ViPeR <viper31337@yahoo.co.in>.
Vulnerable: Google Toolbar 2.0.114 .1
Google Toolbar 1.1.60
Google Toolbar 1.1.59
Google Toolbar 1.1.58
Google Toolbar 1.1.57
Google Toolbar 1.1.56
Google Toolbar 1.1.55
Google Toolbar 1.1.54
Google Toolbar 1.1.53
Google Toolbar 1.1.49
Google Toolbar 1.1.48
Google Toolbar 1.1.47
Google Toolbar 1.1.45
Google Toolbar 1.1.44
Google Toolbar 1.1.43
Google Toolbar 1.1.42
Google Toolbar 1.1.41
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus