S.u.S.E. Linux Arbitrary File Deletion Vulnerability

Solution:
A patch was included in the Bugtraq post which reported this problem.

Updated RPM's have been provided by SuSE for versions 6.2, 6.3 and 6.4. It has been reported that the update for 6.2 was not effective, and as such, those running version 6.2 of SuSE Linux are still susceptible. It is not clear if the fixes for 6.3 and 6.4 were effective.

The original information provided by SuSE was innaccurate; no fixes were present in the packages they claimed fixed this vulnerability. A later advisory by them resolved the problem.


S.u.S.E. Linux 6.1 alpha

S.u.S.E. Linux 6.1

S.u.S.E. Linux 6.2

S.u.S.E. Linux 6.3

S.u.S.E. Linux 6.3 alpha

S.u.S.E. Linux 6.4


 

Privacy Statement
Copyright 2010, SecurityFocus