Qualcomm Qpopper Unsafe fgets() Vulnerability

Bugtraq ID: 1133
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 21 2000 12:00AM
Updated: Apr 21 2000 12:00AM
Credit: This vulnerability was posted to the Bugtraq mailing list on April 21, 2000 by 3APA3A <3APA3A@SECURITY.NNOV.RU>.
Vulnerable: Qualcomm qpopper 3.0
Qualcomm qpopper 2.53
Cobalt RaQ 3.0
Cobalt RaQ 2.0
Not Vulnerable: Qualcomm qpopper 3.0.1 b2


 

Privacy Statement
Copyright 2010, SecurityFocus