Qualcomm Qpopper Unsafe fgets() Vulnerability

Solution:
This vulnerability was fixed in version 3.0.1b2 of Qpopper. Users who are vulnerable should upgrade immediately.


Qualcomm qpopper 2.53

Qualcomm qpopper 3.0


 

Privacy Statement
Copyright 2010, SecurityFocus