PostgreSQL Cleartext Passwords Vulnerability

Bugtraq ID: 1139
Class: Design Error
CVE: CVE-2000-1199
Remote: No
Local: Yes
Published: Apr 23 2000 12:00AM
Updated: Jul 11 2009 01:56AM
Credit: First posted to Bugtraq by Robert van der Meulen <rvdm@cistron.nl> on April 23, 2000.
Vulnerable: PostgreSQL PostgreSQL 6.5.3
+ Wirex Immunix OS 6.2
PostgreSQL PostgreSQL 6.3.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus