RedHat Piranha Virtual Server Package passwd.php3 Arbitrary Command Execution Vulnerability

Bugtraq ID: 1149
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 24 2000 12:00AM
Updated: Apr 24 2000 12:00AM
Credit: This vulnerability was announced on April 24, 2000 in an advisory from ISS. Exploit details were provided in a post to the Bugtraq mailing list by Max Vision <vision@whitehats.com>
Vulnerable: RedHat piranha-gui-0.4.12-1.i386.rpm
+ Red Hat Linux 6.2
RedHat Linux 6.2 sparc
RedHat Linux 6.2 i386
RedHat Linux 6.2 alpha
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus