Linux knfsd Denial of Service Vulnerability

Bugtraq ID: 1160
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: May 01 2000 12:00AM
Updated: May 01 2000 12:00AM
Credit: This vulnerability was posted to the Bugtraq mailing list on May 1, 2000 by Chris Evans <chris@ferret.lmh.ox.ac.uk>
Vulnerable: Linux kernel 2.3 .x
Linux kernel 2.2 .x
+ RedHat Linux 6.2 sparc
+ RedHat Linux 6.2 i386
+ RedHat Linux 6.2 alpha
Linux kernel 2.1 .x
Not Vulnerable: Linux kernel 2.3.99 -pre7
Linux kernel 2.3.99 -pre6
Linux kernel 2.3.99 -pre5
Linux kernel 2.3.99 -pre4
Linux kernel 2.3.99 -pre3
Linux kernel 2.3.99 -pre2
Linux kernel 2.3.99 -pre1
Linux kernel 2.2.15 pre20


 

Privacy Statement
Copyright 2010, SecurityFocus