AppleShare IP 6.x Invalid Range Request Vulnerability

Solution:
Apple Computer has released an upgrade which rectifies this issue. If you are currently running either AppleShare IP 6.1, 6.2 or 6.3, first upgrade to Mac OS 9.0.4 and AppleShare IP 6.3.1 before you install AppleShare IP Web & File 6.3.2.


Apple AppleShare IP 6.1

Apple AppleShare IP 6.2

Apple AppleShare IP 6.3


 

Privacy Statement
Copyright 2010, SecurityFocus