MiniShare Server Remote Buffer Overflow Vulnerability

Bugtraq ID: 11620
Class: Boundary Condition Error
CVE: CVE-2004-2271
Remote: Yes
Local: No
Published: Nov 08 2004 12:00AM
Updated: Dec 29 2008 09:22PM
Credit: This vulnerability was disclosed by "class 101" <class101@phreaker.net>.
Vulnerable: MiniShare Minimal HTTP Server 1.4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus