ARJ Software UNARJ Remote Buffer Overflow Vulnerability

Bugtraq ID: 11665
Class: Boundary Condition Error
CVE: CVE-2004-0947
Remote: Yes
Local: No
Published: Nov 12 2004 12:00AM
Updated: Jul 12 2009 08:06AM
Credit: The individual or individuals responsible for disclosure of these issues are currently unknown; these issues were disclosed in the referenced RedHat Fedora advisory.
Vulnerable: S.u.S.E. Linux Personal 9.2
S.u.S.E. Linux Personal 9.1
S.u.S.E. Linux Personal 9.0
Redhat Enterprise Linux WS 2.1
Redhat Enterprise Linux ES 2.1
Redhat Enterprise Linux AS 2.1
Redhat Advanced Workstation for the Itanium Processor 2.1
Gentoo Linux
Avaya CVLAN
ARJ Software Inc. UNARJ 2.65
ARJ Software Inc. UNARJ 2.64
+ Redhat Fedora Core2
ARJ Software Inc. UNARJ 2.63 a
+ Redhat Fedora Core2
+ Redhat Fedora Core1
+ Redhat Linux 9.0 i386
+ Redhat Linux 7.3 i386
ARJ Software Inc. UNARJ 2.62
+ Redhat Fedora Core2
ARJ Software Inc. UNARJ 2.43
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus