L-Soft Listserv 1.8 Web Archives Buffer Overflow Vulnerability

Bugtraq ID: 1167
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: Yes
Published: May 03 2000 12:00AM
Updated: May 03 2000 12:00AM
Credit: Publicized in an advisory released on May 3, 2000 by Cerberus Security Team <CTS@CERBERUS-INFOSEC.CO.UK>.
Vulnerable: L-Soft Listserv 1.8
- BSDI BSD/OS 4.0.1
- BSDI BSD/OS 4.0
- Digital OpenVMS AXP 7.1
- Digital OSF/1 3.2
- Digital OSF/1 3.0
- Digital Ultrix 4.5
- Digital Ultrix 4.4
- HP HP-UX 11.0
- HP HP-UX 10.0
- IBM AIX 4.3.2
- IBM AIX 4.3.1
- IBM AIX 4.3
- Linux kernel 2.3 .x
- Linux kernel 2.2 .x
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- SGI IRIX 6.5.6
- SGI IRIX 6.5.4
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun SunOS 4.1.4
- Sun SunOS 4.1.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus