L-Soft Listserv 1.8 Web Archives Buffer Overflow Vulnerability

The Web Archive component of L-Soft Listserv contains unchecked buffer code exploitable by sending specially crafted requests to the Web Archive. This weakness will allow execution of arbitrary code by remote attackers.


 

Privacy Statement
Copyright 2010, SecurityFocus