Multiple Vendor *BSD Unaligned IP Option Denial of Service Vulnerability

Solution:
FreeBSD: Upgrade your FreeBSD system to 3.4-STABLE, 4.0-STABLE or 5.0-CURRENT after the respective correction dates or apply the patch.
NetBSD: Apply the patch.


NetBSD NetBSD 1.4.1 Alpha

NetBSD NetBSD 1.4.1 SPARC

NetBSD NetBSD 1.4.2 Alpha

NetBSD NetBSD 1.4.2 SPARC

FreeBSD FreeBSD 3.4

FreeBSD FreeBSD 4.0

FreeBSD FreeBSD 5.0


 

Privacy Statement
Copyright 2010, SecurityFocus