ProZilla Multiple Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 11734
Class: Boundary Condition Error
CVE: CVE-2004-1120
Remote: Yes
Local: No
Published: Nov 23 2004 12:00AM
Updated: Jul 12 2009 08:06AM
Credit: Robert Muchacki <muchar@muchar.one.pl> reported these issues to Gentoo. Further information was disclosed by Florian Schilhabel, and Dan Margolis.
Vulnerable: Prozilla ProZilla Download Accelerator 1.3.6
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
Prozilla ProZilla Download Accelerator 1.3.5 .2
Prozilla ProZilla Download Accelerator 1.3.5 .1
Prozilla ProZilla Download Accelerator 1.3.5
Prozilla ProZilla Download Accelerator 1.3.4
Prozilla ProZilla Download Accelerator 1.3.3 .x
Prozilla ProZilla Download Accelerator 1.3.3
Prozilla ProZilla Download Accelerator 1.3.2
Prozilla ProZilla Download Accelerator 1.3.1
Prozilla ProZilla Download Accelerator 1.3 .0
Prozilla ProZilla Download Accelerator 1.0 x
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus