FreeImage Interleaved Bitmap Image Buffer Overflow Vulnerability

Bugtraq ID: 11778
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Nov 26 2004 12:00AM
Updated: Nov 26 2004 12:00AM
Credit: This issue was announced by the vendor.
Vulnerable: FreeImage FreeImage 3.5 .0
FreeImage FreeImage 3.4 .0
FreeImage FreeImage 3.3 .0
FreeImage FreeImage 3.2.1
FreeImage FreeImage 3.2 .0
FreeImage FreeImage 3.1 .0
FreeImage FreeImage 3.0.4
FreeImage FreeImage 3.0.3
FreeImage FreeImage 3.0.2
FreeImage FreeImage 3.0.1
FreeImage FreeImage 3.0 .0
Not Vulnerable: FreeImage FreeImage 3.5.1


 

Privacy Statement
Copyright 2010, SecurityFocus