SuSE Linux Kernel Unauthorized SCSI Command Vulnerability

Bugtraq ID: 11784
Class: Access Validation Error
CVE: CVE-2004-1190
CVE-2004-1190
Remote: No
Local: Yes
Published: Dec 01 2004 12:00AM
Updated: Aug 05 2010 07:46PM
Credit: The individual or individuals responsible for disclosure of this issue are currently unknown; this issue was disclosed in the referenced vendor advisory.
Vulnerable: SuSE SUSE Linux Enterprise Server 9
SuSE Linux 9
S.u.S.E. Linux Personal 9.1
S.u.S.E. Linux 8.1
RedHat Enterprise Linux WS 4
RedHat Enterprise Linux ES 4
RedHat Desktop 4.0
Red Hat Enterprise Linux AS 4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus