gnubiff Multiple Remote Denial Of Service Vulnerabilities

Bugtraq ID: 11787
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Dec 01 2004 12:00AM
Updated: Dec 01 2004 12:00AM
Credit: These issues were reported by the vendor.
Vulnerable: GNU gnubiff 2.0.2
GNU gnubiff 2.0.1
GNU gnubiff 2.0
GNU gnubiff 1.4
GNU gnubiff 1.2
GNU gnubiff 1.0.10
GNU gnubiff 1.0.9
GNU gnubiff 1.0.8
GNU gnubiff 1.0.7
GNU gnubiff 1.0.6
GNU gnubiff 1.0.5
GNU gnubiff 1.0.4
GNU gnubiff 1.0.3
GNU gnubiff 1.0.2
GNU gnubiff 1.0.1
Not Vulnerable: GNU gnubiff 2.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus