SCPOnly Remote Arbitrary Command Execution Vulnerability

Bugtraq ID: 11791
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 02 2004 12:00AM
Updated: Dec 02 2004 12:00AM
Credit: Discovery is credited to Jason Wies <jason@xc.net>.
Vulnerable: scponly scponly 3.11
scponly scponly 3.9
scponly scponly 3.8
scponly scponly 3.5
scponly scponly 3.0
scponly scponly 2.4
scponly scponly 2.3
scponly scponly 2.1
scponly scponly 2.0
Gentoo Linux
Not Vulnerable: scponly scponly 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus