HP HPSOCKD Unspecified Remote Buffer Overflow Vulnerability

Bugtraq ID: 11800
Class: Boundary Condition Error
CVE: CVE-2004-0993
Remote: Yes
Local: No
Published: Dec 03 2004 12:00AM
Updated: Jul 12 2009 08:07AM
Credit: Discovery is credited to infamous41md.
Vulnerable: HP hpsockd 0.5
HP hpsockd 0.4
Not Vulnerable: HP hpsockd 0.6


 

Privacy Statement
Copyright 2010, SecurityFocus