Adobe Version Cue Local Privilege Escalation Vulnerability

Bugtraq ID: 11833
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Dec 07 2004 12:00AM
Updated: Dec 07 2004 12:00AM
Credit: fintler <fintler@gmail.com> is credited with the discovery of this issue.
Vulnerable: Adobe Version Cue
+ Adobe Illustrator CS
+ Adobe InDesign CS
+ Adobe InDesign
+ Adobe Photoshop CS
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus