Netscape Navigator and Communicator Invalid SSL Certificate Warning Bypass Vulnerability

Upgrading to Netscape Communicator 4.73 will solve this problem. Netscape has also made an application they call the "personal security manager", or PSM, to remedy this problem on older versions. It is available at

Redhat users can install the following RPMs:


Privacy Statement
Copyright 2010, SecurityFocus