PhpGedView Placelist.PHP SQL Injection Vulnerability

Bugtraq ID: 11910
Class: Input Validation Error
CVE: CVE-2004-0067
Remote: Yes
Local: No
Published: Jan 12 2004 12:00AM
Updated: Jul 12 2009 09:26AM
Credit: Discovery of this vulnerability is credited to JeiAr <security@gulftech.org>.
Vulnerable: PhpGedView PhpGedView 2.65 beta5
PhpGedView PhpGedView 2.61.1
PhpGedView PhpGedView 2.61
PhpGedView PhpGedView 2.60
PhpGedView PhpGedView 2.52.3
Not Vulnerable: PhpGedView PhpGedView 2.65


 

Privacy Statement
Copyright 2010, SecurityFocus