UseModWiki Wiki.PL Cross-Site Scripting Vulnerability

No exploit is required, the following example is available:

http://www.example.com/cgi-bin/wiki.pl?&lt;script&gt;alert('XSSvulnerabilityexists')</script>


 

Privacy Statement
Copyright 2010, SecurityFocus