VERITAS Backup Exec Agent Browser Remote Buffer Overflow Vulnerability

Bugtraq ID: 11974
Class: Boundary Condition Error
CVE: CVE-2004-1172
Remote: Yes
Local: No
Published: Dec 16 2004 12:00AM
Updated: Nov 01 2007 09:56PM
Credit: This issue is credited to an anonymous researcher and Patrik Karlsson.
Vulnerable: Veritas Software Backup Exec for Windows Servers 9.1
Veritas Software Backup Exec for Windows Servers 9.0
Veritas Software Backup Exec for Windows Servers 8.6.3878
Veritas Software Backup Exec for Windows Servers 8.6
Veritas Software Backup Exec for Windows Servers 8.5.3572
Veritas Software Backup Exec for Windows Servers 8.5
Veritas Software Backup Exec for Windows Servers 8.0.3315
Veritas Software Backup Exec for Windows Servers 8.0
Veritas Software Backup Exec for Windows Servers 7.3.2575
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus