KDE kscd SHELL Environmental Variable Vulnerability

Bugtraq ID: 1206
Class: Environment Error
CVE:
Remote: No
Local: Yes
Published: May 16 2000 12:00AM
Updated: May 16 2000 12:00AM
Credit: This vulnerability was posted to the Bugtraq mailing list on May 16, 2000 by Sebastian <krahmer@cs.uni-potsdam.de>
Vulnerable: KDE KDE 2.0 BETA
KDE KDE 1.2
- S.u.S.E. Linux 6.4
KDE KDE 1.1.1
KDE KDE 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus