Multiple Vendor Linux Mountd Vulnerability

Bugtraq ID: 121
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: Unknown
Published: Aug 28 1998 12:00AM
Updated: Aug 28 1998 12:00AM
Credit: This bug was reported to the Bugtraq mailing lists (as well as Linux development mailing lists) on August 28/1998.
Vulnerable: RedHat Linux 5.1
- Standard & Poors ComStock 4.2.4
RedHat Linux 5.0
RedHat Linux 4.2
RedHat Linux 4.1
RedHat Linux 4.0
RedHat Linux 3.0.3
RedHat Linux 2.1
RedHat Linux 2.0
Caldera OpenLinux Standard 1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus