Cayman 3220-H DSL Router DoS Vulnerability

Solution:
Upgrading to GatorSurf software version 5.5.0 Build R1 will solve this issue.


Cayman 3220-H DSL Router 1.0


 

Privacy Statement
Copyright 2010, SecurityFocus