ArGoSoft FTP Server 1.0 Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 1227
Class: Boundary Condition Error
CVE: CVE-2000-1194
Remote: Yes
Local: Yes
Published: Feb 14 2000 12:00AM
Updated: Jul 11 2009 01:56AM
Credit: Published in Forbidden Knowledge Ezine #9 on February 14, 2000.
Vulnerable: ArGoSoft FTP Server 1.0
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus