Ghostscript Multiple Local Insecure Temporary File Creation Vulnerabilities

Bugtraq ID: 12327
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Jan 21 2005 12:00AM
Updated: Dec 21 2007 06:41PM
Credit: Javier Fernández-Sanguino Peña is credited with the discovery of these issues.
Vulnerable: Ghostscript Ghostscript 8.0.1
Ghostscript Ghostscript 8.60
Ghostscript Ghostscript 8.57
Ghostscript Ghostscript 8.56
Ghostscript Ghostscript 8.54
Ghostscript Ghostscript 8.15
Aladdin Enterprises Ghostscript 8.50
Aladdin Enterprises Ghostscript 8.0 1
Not Vulnerable: Ghostscript Ghostscript 8.61


 

Privacy Statement
Copyright 2010, SecurityFocus