ngIRCd Remote Buffer Overflow Vulnerability

Bugtraq ID: 12397
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jan 28 2005 12:00AM
Updated: Jan 28 2005 12:00AM
Credit: Discovery is credited to Florian Westphal.
Vulnerable: ngIRCd ngIRCd 0.8.1
ngIRCd ngIRCd 0.8
ngIRCd ngIRCd 0.7.7
ngIRCd ngIRCd 0.7.6
ngIRCd ngIRCd 0.7.5
ngIRCd ngIRCd 0.7.1
ngIRCd ngIRCd 0.7
ngIRCd ngIRCd 0.6.1
ngIRCd ngIRCd 0.6
Not Vulnerable: ngIRCd ngIRCd 0.8.2


 

Privacy Statement
Copyright 2010, SecurityFocus