Newspost Remote Buffer Overflow Vulnerability

Bugtraq ID: 12418
Class: Boundary Condition Error
CVE: CVE-2005-0101
Remote: Yes
Local: No
Published: Feb 01 2005 12:00AM
Updated: Jul 12 2009 10:06AM
Credit: Discovery of this vulnerability is credited to Niels Heinen.
Vulnerable: Newspost Newspost 2.1.1
Newspost Newspost 2.0
+ Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus