D-BUS Session Bus Local Privilege Escalation Vulnerability

Bugtraq ID: 12435
Class: Access Validation Error
CVE: CVE-2005-0201
Remote: No
Local: Yes
Published: Feb 03 2005 12:00AM
Updated: Mar 06 2007 09:55PM
Credit: Daniel Reed <djr@redhat.com> is credited with the discovery of this issue.
Vulnerable: RedHat Enterprise Linux WS 4
RedHat Enterprise Linux ES 4
RedHat Desktop 4.0
Red Hat Fedora Core3
Red Hat Enterprise Linux AS 4
Mandriva Linux Mandrake 10.1 x86_64
Mandriva Linux Mandrake 10.1
MandrakeSoft Corporate Server 3.0 x86_64
MandrakeSoft Corporate Server 3.0
D-BUS Inter-Process Communication System 0.23
D-BUS Inter-Process Communication System 0.22
+ Ubuntu Ubuntu Linux 4.1 ppc
+ Ubuntu Ubuntu Linux 4.1 ia64
+ Ubuntu Ubuntu Linux 4.1 ia64
+ Ubuntu Ubuntu Linux 4.1 ia32
+ Ubuntu Ubuntu Linux 4.1 ia32
D-BUS Inter-Process Communication System 0.21
D-BUS Inter-Process Communication System 0.20
D-BUS Inter-Process Communication System 0.13
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus