Rockliffe MailSite 4.2.1.0 Buffer Overflow Vulnerability

Solution:
Rockliffe has rectified this vulnerability with the release of MailSite 4.2.2 which is available for download at their website:

http://www.rockliffe.com



 

Privacy Statement
Copyright 2010, SecurityFocus