Dig Config Parameter Cross-Site Scripting Vulnerability

Bugtraq ID: 12442
Class: Input Validation Error
CVE: CVE-2005-0085
Remote: Yes
Local: No
Published: Feb 03 2005 12:00AM
Updated: Jul 31 2006 10:21PM
Credit: This issue was reported by SuSE.
Vulnerable: The ht://Dig Group ht://Dig 3.2 0b6
The ht://Dig Group ht://Dig 3.2 0b5
The ht://Dig Group ht://Dig 3.2 0b4
The ht://Dig Group ht://Dig 3.2 0b3
The ht://Dig Group ht://Dig 3.2 0b2
The ht://Dig Group ht://Dig 3.2 .0
The ht://Dig Group ht://Dig 3.1.6
The ht://Dig Group ht://Dig 3.1.5 -8
The ht://Dig Group ht://Dig 3.1.5 -7
The ht://Dig Group ht://Dig 3.1.5
SCO Unixware 7.1.4
SCO Unixware 7.1.3 up
SCO Unixware 7.1.3
SCO Open Server 6.0
SCO Open Server 5.0.7
S.u.S.E. Linux Personal 9.2
S.u.S.E. Linux Personal 9.1
S.u.S.E. Linux Personal 9.0 x86_64
S.u.S.E. Linux Personal 9.0
S.u.S.E. Linux Personal 8.2
S.u.S.E. Linux 8.1
S.u.S.E. Linux 8.0 i386
S.u.S.E. Linux 8.0
Redhat Linux 9.0 i386
Redhat Linux 7.3 i686
Redhat Linux 7.3 i386
Redhat Linux 7.3
Redhat Fedora Core3
Redhat Fedora Core2
Redhat Fedora Core1
Mandriva Linux Mandrake 10.1 x86_64
Mandriva Linux Mandrake 10.1
Mandriva Linux Mandrake 10.0 AMD64
Mandriva Linux Mandrake 10.0
MandrakeSoft Corporate Server 3.0 x86_64
MandrakeSoft Corporate Server 3.0
MandrakeSoft Corporate Server 2.1 x86_64
MandrakeSoft Corporate Server 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus