Omnis Studio 2.4 Weak Database Field Encryption Vulnerability

Bugtraq ID: 1255
Class: Design Error
CVE: CVE-2000-0449
Remote: No
Local: Yes
Published: May 25 2000 12:00AM
Updated: Jul 16 2007 10:06PM
Credit: Posted to Bugtraq by Eric.Stevens@aventis.com on May 25, 2000.
Vulnerable: Omnis Studio 2.4
- Linux kernel 2.3 .x
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus