Lighttpd Remote CGI Script Disclosure Vulnerability

Bugtraq ID: 12567
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Feb 15 2005 12:00AM
Updated: Feb 15 2005 12:00AM
Credit: The vendor announced this vulnerability.
Vulnerable: lighttpd lighttpd 1.3.7
Gentoo Linux
Not Vulnerable: lighttpd lighttpd 1.3.10
lighttpd lighttpd 1.3.8


 

Privacy Statement
Copyright 2010, SecurityFocus