Bidwatcher Remote Format String Vulnerability

Bugtraq ID: 12590
Class: Input Validation Error
CVE: CVE-2005-0158
Remote: Yes
Local: No
Published: Feb 18 2005 12:00AM
Updated: Jul 12 2009 10:06AM
Credit: Ulf Harnhammar is credited with the discovery of this issue.
Vulnerable: Gentoo Linux
bidwatcher bidwatcher 1.3.16
bidwatcher bidwatcher 1.3.15
bidwatcher bidwatcher 1.3.14
bidwatcher bidwatcher 1.3.13
bidwatcher bidwatcher 1.3.12
bidwatcher bidwatcher 1.3.11
bidwatcher bidwatcher 1.3.10
bidwatcher bidwatcher 1.3.9
bidwatcher bidwatcher 1.3.8
bidwatcher bidwatcher 1.3.7
bidwatcher bidwatcher 1.3.6
bidwatcher bidwatcher 1.3.5
bidwatcher bidwatcher 1.3.4
bidwatcher bidwatcher 1.3.3
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
bidwatcher bidwatcher 1.3.2
bidwatcher bidwatcher 1.3.1
bidwatcher bidwatcher 1.3
Not Vulnerable: bidwatcher bidwatcher 1.3.17


 

Privacy Statement
Copyright 2010, SecurityFocus