PuTTY/PSFTP/PSCP Multiple Remote Integer Overflow Vulnerabilities

Bugtraq ID: 12601
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Feb 21 2005 12:00AM
Updated: Feb 21 2005 12:00AM
Credit: Gael Delalleau is credited with discovery.
Vulnerable: Simon Tatham PuTTY 0.56
Simon Tatham PuTTY 0.55
Simon Tatham PuTTY 0.54
Simon Tatham PuTTY 0.53 b
Simon Tatham PuTTY 0.53
Simon Tatham PuTTY 0.52
Simon Tatham PuTTY 0.51
Simon Tatham PuTTY 0.50
Simon Tatham PuTTY 0.49
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Simon Tatham PuTTY 0.48
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Simon Tatham PSFTP 0.55
Simon Tatham PSCP 0.55
Simon Tatham PSCP 0.54
Gentoo Linux
Not Vulnerable: Simon Tatham PuTTY 0.57
Simon Tatham PSFTP 0.57
Simon Tatham PSCP 0.57


 

Privacy Statement
Copyright 2010, SecurityFocus