NetBSD "cpu-hog" Denial of Service Vulnerability

From the advisory:

For NetBSD 1.4, 1.4.1, and 1.4.2: A patch is available in


For NetBSD-current:

NetBSD-current since 20000420 contains all the fixes, and is not vulnerable. Users of NetBSD-current should upgrade to a source tree dated 20000420 or later.


Privacy Statement
Copyright 2010, SecurityFocus