KDE kdesud DISPLAY Environment Variable Overflow

Bugtraq ID: 1274
Class: Boundary Condition Error
CVE:
Remote: Unknown
Local: Yes
Published: May 27 2000 12:00AM
Updated: May 27 2000 12:00AM
Credit: Posted to BugTraq on Friday May 26, 2000 by noir <noir@gsu.linux.org.tr>
Vulnerable: KDE KDE 1.2
- S.u.S.E. Linux 6.4
KDE KDE 1.1.2
+ Caldera OpenLinux 2.3
+ Mandriva Linux Mandrake 7.0
KDE KDE 1.1.1
KDE KDE 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus