OpenSLP Multiple Unspecified Buffer Overflow Vulnerabilities

Bugtraq ID: 12792
Class: Boundary Condition Error
CVE: CVE-2005-0769
Remote: Yes
Local: No
Published: Mar 14 2005 12:00AM
Updated: Mar 09 2007 09:35PM
Credit: Discovery is credited to the SUSE Security Team.
Vulnerable: OpenSLP OpenSLP 1.2.1
OpenSLP OpenSLP 1.2 .0
OpenSLP OpenSLP 1.1.5
+ S.u.S.E. Linux Enterprise Server 9
+ S.u.S.E. Linux Personal 9.2 x86_64
+ S.u.S.E. Linux Personal 9.2
+ S.u.S.E. Linux Personal 9.1 x86_64
+ S.u.S.E. Linux Personal 9.1
+ S.u.S.E. Novell Linux Desktop 9.0
OpenSLP OpenSLP 1.0.11
+ Conectiva Linux 9.0
+ MandrakeSoft Corporate Server 3.0 x86_64
+ MandrakeSoft Corporate Server 3.0
+ Mandriva Linux Mandrake 10.1 x86_64
+ Mandriva Linux Mandrake 10.1
+ Mandriva Linux Mandrake 10.0 AMD64
+ Mandriva Linux Mandrake 10.0
+ Ubuntu Ubuntu Linux 4.1 ppc
+ Ubuntu Ubuntu Linux 4.1 ia64
+ Ubuntu Ubuntu Linux 4.1 ia32
OpenSLP OpenSLP 1.0.10
OpenSLP OpenSLP 1.0.9 a
OpenSLP OpenSLP 1.0.8 a
+ Conectiva Linux 9.0
OpenSLP OpenSLP 1.0.7
OpenSLP OpenSLP 1.0.6
OpenSLP OpenSLP 1.0.5
OpenSLP OpenSLP 1.0.4
OpenSLP OpenSLP 1.0.3
OpenSLP OpenSLP 1.0.2
OpenSLP OpenSLP 1.0.1
OpenSLP OpenSLP 1.0 .0
HP HP-UX B.11.23
HP HP-UX B.11.11
Gentoo Linux
Conectiva Linux 10.0
Conectiva Linux 9.0
Not Vulnerable: OpenSLP OpenSLP 1.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus