Imagemagick Photoshop Document Parsing Unspecified Denial of Service Vulnerability

Solution:
This issue was reportedly addressed in ImageMagick 6.1.8. This has not been confirmed by Symantec.

TurboLinux has released advisory TLSA-2005-47 along with fixes dealing with this issue. Please see the referenced advisory for more information.

SGI has released an advisory 20050304-01-U including updated SGI ProPack 3 Service Pack 4 packages to address this issue. Please see the referenced advisory for more information.

SuSE Linux has released advisory SUSE-SA:2005:017 along with fixes dealing with this issue. Please see the referenced advisory for more information.

Red Hat has released advisory RHSA-2005:070-16 and fixes to address this issue on Red Hat Linux Enterprise platforms. Customers who are affected by this issue are advised to apply the appropriate updates. Customers subscribed to the Red Hat Network may apply the appropriate fixes using the Red Hat Update Agent (up2date). Please see referenced advisory for additional information.

RedHat Fedora Legacy has released security advisory FLSA:152777 addressing this issue for RedHat Linux 7.3 and 9.0, and for Fedora Core 1 and 2. Please see the referenced advisory for further information.


Red Hat Fedora Core2

Red Hat Fedora Core1

ImageMagick ImageMagick 5.3.3

ImageMagick ImageMagick 5.4.3

ImageMagick ImageMagick 5.4.7

ImageMagick ImageMagick 5.5.4

ImageMagick ImageMagick 5.5.7

ImageMagick ImageMagick 6.0.5

ImageMagick ImageMagick 6.0.7

RedHat Linux 7.3 i386

RedHat Linux 7.3 i686

RedHat Linux 7.3

RedHat Linux 9.0 i386


 

Privacy Statement
Copyright 2010, SecurityFocus