InterSpire ArticleLive NewComment Cross-Site Scripting Vulnerability

Bugtraq ID: 12879
Class: Input Validation Error
CVE: CVE-2005-0881
Remote: Yes
Local: No
Published: Mar 23 2005 12:00AM
Updated: Jul 12 2009 11:56AM
Credit: Discovery of this vulnerability is credited to mircia mircia <mircia@security.talte.net>.
Vulnerable: Interspire ArticleLive 2005
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus