KDE KApplication configfile vulnerability

These exploits (ktuner-xpl, ktvision-xpl) were tested with S.u.S.E. Linux 6.4, with ktuner and ktvision suid root. (ktvision and ktuner are not part of the official KDE distribution).

ktv.sh courtesy Paul Starzetz <paul@starzetz.de>


 

Privacy Statement
Copyright 2010, SecurityFocus