NetWin DMail ETRN Buffer Overflow Vulnerability

Linux and Solaris users should upgrade to DMail 2.7r or 2.8k (Beta build) available at

From the vendor:

We are building new versions for all platforms at the moment, if you can't find a version for your platform then send us an email ( and we'll make sure it gets built.


Privacy Statement
Copyright 2010, SecurityFocus