Multiple Vendor xterm (and derivatives) Denial of Service Vulnerability

Bugtraq ID: 1298
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2000-0476
Remote: Yes
Local: No
Published: Jun 01 2000 12:00AM
Updated: Jul 11 2009 02:56AM
Credit: First posted to BugTraq by Kit Knox <kit@rootshell.com> on May 31, 2000.
Vulnerable: XFree86 X11R6 4.0
XFree86 X11R6 3.3.3
Simon Tatham PuTTY 0.48
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
rxvt rxvt 2.6.1
- Immunix Immunix OS 7.0 beta
- Immunix Immunix OS 7.0
- Immunix Immunix OS 6.2
Michael Jennings Eterm 0.8.10
Not Vulnerable: VanDyke SecureCRT 3.0
Sun Solaris 8_sparc
Sun OpenWindows 3.0
+ Sun SunOS 4.1.1
Simon Tatham PuTTY 0.49
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
HP HP-UX 11.0 4


 

Privacy Statement
Copyright 2010, SecurityFocus