PostNuke Phoenix Module Parameter Remote Cross-Site Scripting Vulnerability

Bugtraq ID: 13076
Class: Input Validation Error
CVE: CVE-2005-1048
Remote: Yes
Local: No
Published: Apr 08 2005 12:00AM
Updated: Jul 12 2009 12:56PM
Credit: dcrab <dcrab@hackerscenter.com> is credited with the discovery of this issue.
Vulnerable: PostNuke Development Team PostNuke Phoenix 0.760 RC3
Not Vulnerable: PostNuke Development Team PostNuke Phoenix 0.750 b


 

Privacy Statement
Copyright 2010, SecurityFocus